On déménage !

Merci de me signaler dans ce forum tout problème ou dysfonctionnement rencontré sur le forum ou le site.

Modérateurs : hsdcdb, Aragathis

Répondre
Avatar du membre
Alex
Site Admin
Messages : 374
Enregistré le : 14 sept. 2007, 15:53
Contact :

On déménage !

Message par Alex » 02 déc. 2010, 12:21

A la suite des problèmes récurrents de connexions chez Free avec notamment un plantage complet du forum le 01/12/2010, j'ai pris la décision radicale de déménager l'ensemble du site (wiki et forum compris) sur mon serveur Askell.com.
Fini les erreurs de connexions de Free ! :D

Le site est accessible a présent à l'adresse: http://www.decape.askell.com/
Pour le wiki : http://www.decape.askell.com/wiki/
Pour le forum: http://www.decape.askell.com/forum/

Pensez à mettre vos favoris à jour (même si je mets en place une redirection automatique).

J'espère que tout fonctionne bien ! N'hésitez pas à me signaler tout dysfonctionnement.

Un peu d'indulgence en cas de problème, je vous rappelle que c'est moi qui gère tout ça avec mes petits doigts.
Je ne suis pas du tout informaticien, et je prends sur mon temps après le boulot.
Mais c'est toujours un plaisir pour moi d'offrir un espace sur internet dédié à la série.

Avatar du membre
Scarabouille
Messages : 701
Enregistré le : 28 nov. 2008, 17:24
Localisation : Toulouse
Contact :

Re: On déménage !

Message par Scarabouille » 02 déc. 2010, 23:50

Ca marche !

Ok, bon par contre j'ai du un peu batailler pour retrouver l'adresse (en gros je suis bêtement repassé par le site, mais je ne sais pas si tout le monde va y penser).
Histoire de ne perdre personne dans l'opération, que penses-tu de :
- faire un MP à tout le monde pour prévenir et donner la nouvelle adresse (a priori ils vont recevoir ça sur leur boîte mail avec le lien qui va bien, non ?)
- voir si y a pas moyen que si on tape l'ancienne adresse du forum il y ait une redirection automatique vers la nouvelle adresse (genre typiquement j'ai cliqué sur mon favori qui m'a renvoyé vers le message d'erreur, fondamentalement ça aide pas bcp)
Tel Anubis le Chacal, Reine-Mère, vous avez l'oeil fourbe et la dent furtive !

Avatar du membre
Alex
Site Admin
Messages : 374
Enregistré le : 14 sept. 2007, 15:53
Contact :

Re: On déménage !

Message par Alex » 03 déc. 2010, 00:05

Merci pour le retour Scara :joker:

J'ai modifié la redirection qui n'était pas parfaite... ça devrait fonctionner à présent.

Avatar du membre
kervin
Messages : 1141
Enregistré le : 21 févr. 2008, 18:51

Re: On déménage !

Message par kervin » 03 déc. 2010, 12:31

Merci Alex !

Effectivement ça planté grave hier et avant hier.
La redirection marche nickel, me suis aperçu de rien.
"Imaginer, c'est hausser le réel d'un ton." Gaston Bachelard.

Avatar du membre
kervin
Messages : 1141
Enregistré le : 21 févr. 2008, 18:51

Re: On déménage !

Message par kervin » 03 déc. 2010, 12:35

En revanche, dès que je quitte le forum il perd mes identifiants et je dois me reconnecter la fois suivante, même si je vais juste sur le wiki ou le site. Why ?
"Imaginer, c'est hausser le réel d'un ton." Gaston Bachelard.

Avatar du membre
Aragathis
Messages : 2680
Enregistré le : 02 nov. 2007, 20:51
Localisation : Haute-Savoie

Re: On déménage !

Message par Aragathis » 03 déc. 2010, 15:37

Il semble en effet que la connexion automatique n'est pas disponible. Vérifie tes réglages, mon cher Alex :-P .
Ainsi parlait Aragathis.

Avatar du membre
Yelti
Messages : 2103
Enregistré le : 04 juil. 2008, 11:44
Localisation : Thiers
Contact :

Re: On déménage !

Message par Yelti » 03 déc. 2010, 18:41

Mille mercis, seigneur Alex ! Que ferions-nous sans toi :roll: ?

Avatar du membre
Aragathis
Messages : 2680
Enregistré le : 02 nov. 2007, 20:51
Localisation : Haute-Savoie

Re: On déménage !

Message par Aragathis » 03 déc. 2010, 19:59

Un vrai forum ? :mrgreen:
Ainsi parlait Aragathis.

Avatar du membre
Alex
Site Admin
Messages : 374
Enregistré le : 14 sept. 2007, 15:53
Contact :

Re: On déménage !

Message par Alex » 03 déc. 2010, 22:48

Comment ça un vrai forum ? :D

La connexion automatique fonctionne de nouveau... (Un cookie à régler)

Répondre