balises messages

Merci de me signaler dans ce forum tout problème ou dysfonctionnement rencontré sur le forum ou le site.

Modérateurs : hsdcdb, Aragathis

Répondre
Avatar du membre
groopynat
Messages : 168
Enregistré le : 04 nov. 2007, 02:30
Localisation : Picardie

balises messages

Message par groopynat » 10 déc. 2007, 18:25

Bonjour Alex,
c'est probablement moi qui ne manipule pas comme il faut, mais pourquoi est-ce que je n'arrive pas à mettre du texte en couleur quand je le sélectionne? Puisque l'option existe, je suppose qu'elle marche, non?
Question n°2: a-t-on la possibilité de barrer du texte dans un message?
Merci si tu peux m'apporter quelques précieuses explications. :wink:
"La Providence, par des voies détournées, nous aurait donc menés droit au but?!" (IV,46)

Avatar du membre
hsdcdb
Messages : 804
Enregistré le : 24 sept. 2007, 22:51

Message par hsdcdb » 10 déc. 2007, 20:01

Bonjour Groopy !


Pour barrer du texte, il faut normalement que tu entres la balise (strike)mot à barrer(/strike) en utilisant des crochets [ et ] à la place des parenthèses.

Pour la couleur, il faut utiliser la balise (color=nomdelacouleurenanglais)texte à colorer(/color)

Avec les crochets.

Ainsi, (color=red)je peux écrire en rouge(/color) ou [strike](strike)barrer quelque mot déplaisant(/strike)[/strike] et (color=blue)réécrire en bleu(/color)

Dans d'autres forums, il suffit de sélectionner et de valider, mais celui-ci semble connaître un petit bug qui empêche de valider...

Par curiosité, quel navigateur utilises-tu ?


PS : mais il semble que la balise strike n'est pas activée sur ce forum...
Modifié en dernier par hsdcdb le 10 déc. 2007, 23:50, modifié 1 fois.
Et que faudrait-il faire ? ( II,8 )

Avatar du membre
Aragathis
Messages : 2680
Enregistré le : 02 nov. 2007, 20:51
Localisation : Haute-Savoie

Message par Aragathis » 10 déc. 2007, 21:13

Super, ça marche!
Ainsi parlait Aragathis.

Avatar du membre
Alex
Site Admin
Messages : 374
Enregistré le : 14 sept. 2007, 15:53
Contact :

Message par Alex » 10 déc. 2007, 22:18

Oui, je pense qu'il faut que j'installe l'option strike qui n'existe pas initiallement.

J'améliore le forum petit à petit... (Option vidéos, fusion des messages etc...) Et vous avez vu, plus de robots spammeurs :D

Avatar du membre
Aragathis
Messages : 2680
Enregistré le : 02 nov. 2007, 20:51
Localisation : Haute-Savoie

Message par Aragathis » 11 déc. 2007, 16:41

En effet, je constate et j'approuve! :D
Ainsi parlait Aragathis.

Avatar du membre
hsdcdb
Messages : 804
Enregistré le : 24 sept. 2007, 22:51

Message par hsdcdb » 12 déc. 2007, 21:48

Alex a écrit : Et vous avez vu, plus de robots spammeurs :D

Je me disais aussi que je n'avais plus beaucoup de travail, moi... ;)

Ne te reste plus qu'à me retirer le statut de modérateur.
Et que faudrait-il faire ? ( II,8 )

Avatar du membre
groopynat
Messages : 168
Enregistré le : 04 nov. 2007, 02:30
Localisation : Picardie

Message par groopynat » 14 déc. 2007, 01:44

Merci pour vos explications, c'est beaucoup plus facile maintenant! Et bravo pour l'extermination des robots-spammeurs

Et pour la taille des caractères? :oops: ('faut vraiment tout lui dire...)
"La Providence, par des voies détournées, nous aurait donc menés droit au but?!" (IV,46)

Avatar du membre
groopynat
Messages : 168
Enregistré le : 04 nov. 2007, 02:30
Localisation : Picardie

Message par groopynat » 14 déc. 2007, 01:49

hsdcdb a écrit :Bonjour Groopy !

Par curiosité, quel navigateur utilises-tu ?

PS : mais il semble que la balise strike n'est pas activée sur ce forum...
Je navigue avec Internet Explorer (j'espère que c'est la bonne réponse sinon j'ai encore l'air bête), et sur un autre forum j'arrive effectivement à utiliser plus simplement et directement les balises, c'est pour cela que je ne comprenais pas pourquoi je n'y parvenais pas ici. Mais avec tes explications c'est tout bon :wink: merci
"La Providence, par des voies détournées, nous aurait donc menés droit au but?!" (IV,46)

Avatar du membre
hsdcdb
Messages : 804
Enregistré le : 24 sept. 2007, 22:51

Message par hsdcdb » 06 mars 2008, 01:46

Alex a écrit : Et vous avez vu, plus de robots spammeurs :D

C'était vrai.

Il y a quelques semaines, j'ai supprimé un message.

Ce soir, j'en ai supprimé 14 (de deux pseudos différents)
Modifié en dernier par hsdcdb le 06 mars 2008, 02:40, modifié 1 fois.
Et que faudrait-il faire ? ( II,8 )

Avatar du membre
hsdcdb
Messages : 804
Enregistré le : 24 sept. 2007, 22:51

Message par hsdcdb » 06 mars 2008, 01:48

groopynat a écrit :
hsdcdb a écrit :Bonjour Groopy !

Par curiosité, quel navigateur utilises-tu ?

PS : mais il semble que la balise strike n'est pas activée sur ce forum...
Je navigue avec Internet Explorer (j'espère que c'est la bonne réponse sinon j'ai encore l'air bête)

Au fait, j'en profite pour revenir sur ce message.

Oui, c'était la réponse à la question mais au lieu d'IE, il vaut mieux préférer Firefox.
Et que faudrait-il faire ? ( II,8 )

Avatar du membre
Alex
Site Admin
Messages : 374
Enregistré le : 14 sept. 2007, 15:53
Contact :

Message par Alex » 06 mars 2008, 10:42

hsdcdb a écrit : Ce soir, j'en ai supprimé 14 (de deux pseudos différents)
J'en ai également retiré une bonne dizaine ce matin !
C'est bientôt le printemps, les (h)ardeurs reviennent :wink:

Répondre